Loading...

sec_error_ca_cert_invalid mit Firefox auf Plesk von WAM

Alles Rund um Webdesign, Seo und vielem mehr
Start / Blog - / sec_error_ca_cert_invalid mit Firefox auf Plesk

sec_error_ca_cert_invalid mit Firefox auf Plesk

27. August 2014  WAM 

sec_error_ca_cert_invalid bei Verbindung mit Firefox zum Plesk Panel !? Beim Firefox 31 und dem Firefox 32 RC1 kommt es seit neuestem zu einem sehr nervenden Fehler „Fehler: Gesicherte Verbindung fehlgeschlagen (sec_error_ca_cert_invalid)“ bei der Verbindung zu einem Plesk Panel. Vor der Version 31 konnte man noch die Zertifikats Ausnahme manuell hinzufügen. Dies geht unter den aktuellen Versionen nicht mehr.

Problem ist man kommt nicht mehr ins Plesk Panel, , was ja zwischenzeitlich schon mal sinnvoll wäre, dies verhindert der Fehler sec_error_ca_cert_invalid.

Ganz offensichtlich hat der Firefox hier einen Bug der schnellst möglich behoben werden sollte.

In der Zwischenzeit könnt Ihr natürlich, um ins Plesk Panel zu gelangen, einen anderen Browser nutzen oder Ihr behebt den Fehler selbst.

sec_error_ca_cert_invalid Selbst beheben

Die könnt Ihr indem ihr nur eine kleine Datei Umbenennt.

Die Datei cert8.db findet Ihr bei Windows 7 im Verzeichnis „C:\Users\User-name\AppData\Roaming\Mozilla\Firefox\Profiles\“. Diese solltet Ihr in cert8.db_bug oder cert8.db_old umbenennen.

sec_error_ca_cert_invalid

Wenn Ihr dann den Firefox dann einmal schließt und wieder öffnet wird diese Datei neu erstellt.

cert8db

Im Normalfall solltet Ihr nun schon wieder mit dem Firefox ohne den Fehler sec_error_ca_cert_invalid auf das Plesk Panel zugreifen können.

Bei uns war es so, das wir mehrere Server haben, und dafür die Datei mehrfach umbenannt haben.

Aber im Endeffekt hat es funktioniert und wir kommen wieder auf alle Panels.

Sollte das nicht funktionieren gibt es auch noch die Möglichkeit den Firefox einfach wieder zu downgraden auf die Version 30. Die Versionen von Firefox findet ihr auf ftp://ftp.mozilla.org/pub/firefox/releases/ , die Version 30.0b9 war die letzte in der das Öffnen des Plesk Panels reibungslos lief. Die bekommt Ihr hier ftp://ftp.mozilla.org/pub/firefox/releases/30.0b9/win32/de/.

Scheinbar ist dieser Bug auch schon bei den Firefox Entwicklern gemeldet wurden oder es ist Ihnen sogar selbst aufgefallen. Zumindest gibt es einen eintrag auf der Firefox Seite.

(Name der Seite) verwendet ein ungültiges Sicherheitszertifikat. Dem Zertifikat wird nicht vertraut, weil es selbst unterschrieben wurde. (Fehlercode: sec_error_ca_cert_invalid)

Geschrieben von WAM
Avatar for WAM
Die WAM - Webagentur-Meerbusch. Die Typo3 und Wordpress Agentur aus Meerbusch bei Düsseldorf in NRW. Ganz nach dem Motto: Wenn man es ins Netz stellen kann, können wir es bauen. Und das schon seit über 10 Jahren.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Lassen Sie uns Sprechen